Hide attribute

  • I setup an attribute in WooPOS, it shows up on WooCommerce product front web page. How do I hide it?

    In WooPOS attribute settings, uncheck the “web visible” checkbox. Re-publish related products, the attribute should not show on the WooCommerce front page. You can also uncheck the “upload to web” checkbox, the attribute of the products will not be uploaded to either backend or frontend of WooCommerce.

You must be logged in to reply to this topic.