unfortunately WooPOS Count has stopped

  • Hi,

    I install WooPos Count (v33) on a DL-AXIST Inventory Scanner but the application fails with the message “unfortunately woopos count has stopped”.

    I upgraded firmware on the DL-Axist to 2.07.03

    Note that I didnt install woopos on the DL-AXIST from the windows woopos client, and im wondering if the issue is because there needs to be some associated configuration files.

    Any assistance or advice would be much appreciated.






    I also need to add that I couldnt install the app from the google store because it says I dont have any devices. I was logged into the google store from a web browser on the DL-AXIST, and I dont actually have any other android devices.

    I installed the app from APKpure.



    Can you try these?

    1. Use a regular Android phone and download the app from the Google Play store.

    2. Install the WooPOS Windows app on a PC and find the APK file from the “program file(x86)” folder and manually install it on DL-AXIST.

    Hay benjamin – thanks for the suggestion.

    I removed the old installation from the DL-AXIST, I installed the woopos application from windows and then copied

    woo-POS-Inventory-Count-Android-Installer from c:\program Files (x86)\Woo Ecommerce\WooPos to DL-Axist\Internal Storage\Download

    I then used the “AnExplorer” application to browse to the download folder on the DL-AXIST and run the APK installer.

    But I still get the same error when I run the application.

    I made the configuration changes on the DL-AXIST as per the installation guide.




    Then for excitement, I did a factory reset on the DL-AXIST and repeated the same steps and I still get the same error when using the APK from the windows app.

    Though so far I have not made any configuration changes to the DL-AXIST after the factory reset.


    Now I have done and enterprise reset, and copied and installed the APK from the windows installer again, and I still get the same failure.


    I also went into storage settings and cleared cache, and storage > apps > Woopos Count and selected  [Clear Data]

    ok thank you. The 2019 version works.

    Great. We added support to Android 9 last year. The scanner you are using is Android 4.1. We will test again on older Android devices.

You must be logged in to reply to this topic.