Login to second store

  • We have set up a second store, and the computer there is running the Database locally, it keeps logging into the first store, how do I make it default to the new store?

    You need to change the store ID in “When starting, login to store”.

    You may need to switch which store you’re logged into.  To do so, enable “Allow login to another store(multi-store access)”


You must be logged in to reply to this topic.