If you want to use v2 (older version), check it on. Otherwise, the system will use v3 by default.